Building using the latest OmniFrameworks on Leopard?

  • Greetings,

    I'm trying to build an application of mine on Leopard,
    and I can't seem to do it using the latest
    OmniFrameworks for various reasons. When I try to
    build using XCode 3, I get this error - sys/version.h:
    No such file or directory, called from
    OAPreferenceController.h. I've looked for any updated
    instructions on installing and using the frameworks,
    but can't seem to find any, so I'm trying to build as
    I always have, just replacing my older framework
    builds with the new ones.

    I also can't seem to build using the latest frameworks
    on Tiger either though, for a different reason. When
    building on Tiger, using XCode 2.4.1, I get a build
    error stating - pthreads.h: no such file or directory,
    called from OAPreferenceClient.h.

    I'm guessing there is some updated information that
    I'm missing to get applications that use these to
    build now. Any pointers? I searched the Omni forums
    and did a search on Cocoabuilder but didn't turn up
    any recent information. Thanks for any info!

    Michael

          ____________________________________________________________________________________
    Never miss a thing.  Make Yahoo your home page.
    http://www.yahoo.com/r/hs
previous month december 2007 next month
MTWTFSS
          1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31            
Go to today