Ruby mysql extension

  • I'm having a heck of a time trying to install the mysql extension for
    ruby. The gem won't build on my G4 PPC Mac running Leopard Server. I
    tried a few tricks about setting the architecture switch I found by
    googling but still get errors. Is there a prebuilt version around?
    Golly I wish Apple had included this!
  • > I'm having a heck of a time trying to install the mysql extension for
    > ruby. The gem won't build on my G4 PPC Mac running Leopard Server. I
    > tried a few tricks about setting the architecture switch I found by
    > googling but still get errors. Is there a prebuilt version around?
    > Golly I wish Apple had included this!

      Unless the ruby gem you speak of is written using Cocoa, this is not
    appropriate for the cocoa-dev list.

    --
    I.S.
previous month november 2007 next month
MTWTFSS
      1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30    
Go to today